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Creating Accessible PDF Documents with Adobe 
Acrobat DC 
These directions assume that you: 

• are using Adobe Acrobat Professional DC,  
• created your original document with MS Word (however, the process for MS 

PowerPoint is nearly identical), and  
• converted the document to a PDF using Save As > PDF option.  

Note:  

• Scanned PDFs can become more accessible with the help of a Wizard. If you 
have a scanned PDF that needs adjustment, skip to the Adobe Acrobat DC > 
Action Wizards section of this guide. 

• These directions do not cover how to create accessible, fillable PDF forms. 
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Why PDF? 
While most of our online content is in HTML, PDF is typically the standard format for 
non-html documents uploaded to web pages and D2L. 

• Faster downloads from D2L or web (than MS Office files) 
• Platform/device neutral and free Reader software available 
• Ability to add text and tags to scanned pages to improve accessibility 
• Tools for creating accessible PDF forms 
• Tools for editing reading order and document structure 
• Security setting that allows screen readers to access text while preventing users 

from copying, printing, editing, and extracting text 
• Text based, tagged PDFs are easier for search engines to analyze (search engine 

optimization) 

Standardize Documents 
1. Use styles 
2. Reduce dependency on tables 
3. Provide meaningful text 
4. Run accessibility checkers 
5. Save as PDF 

Save as PDF 
In Microsoft Office applications Save As > PDF. Do not convert to PDF by using Print to 
PDF – it will not be tagged correctly. In the event that you are working outside of Office, 
and Print to PDF is your only option, you will most likely need to treat the document as a 
scanned document. 

Most of your formatting from Word (or other applications) will carry over to the PDF. 
However, the more complicated your document, the more likely you’ll need to do a bit of 
remediation in PDF. The most common thing you may need to adjust is reading order.  

Function Keys with Acrobat 
Here are a few useful function keys in Acrobat DC, especially if you accidentally hide 
your menu or toolbar. 

• F1: Opens Adobe Acrobat Learn & Support in a web browser 
• F4: Expands/Contracts Navigation Pane 
• F5: Moves focus to document pane 
• F6: Moves focus for keyboard navigation 
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• F7: Opens Check Spelling dialog 
• F8: Reveals/Hides Toolbar 
• F9: Reveals/Hides Menu bar 
• F10: Moves focus to menus, showing keyboard shortcuts 

These and other keyboard shortcuts are available on Adobe’s website. 

Adobe Acrobat DC 
1. Run the Make Accessible Action Wizard 
2. Run the Optimize for Web and Mobile Action Wizard 
3. Export to other formats as needed 

Action Wizards 
Run the Make Accessible Action Wizard 
In Adobe Acrobat Professional DC, the easiest way to double check that your PDF is 
(mostly) accessible is to use the Make Accessible Action Wizard. This tool won’t 
remediate all issues, but it’s a great tool for making PDFs more accessible. To start the 
wizard: 

1. Go to the Tools menu. 
2. Select Action Wizard. 

 
Note: If you plan on using this Wizard again, you may add it to your Shortcuts list 
by using the Add dropdown and selecting Add Shortcut. 

 

https://helpx.adobe.com/acrobat/using/keyboard-shortcuts.html
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3. Select Make Accessible from the Actions list. 

 
4. This will open the Make Accessible Wizard. Click on Start and the Wizard will 

walk you through making your PDF accessible in three main steps. 
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1. Prepare 
Add Document Description 
Using the dialog box, add a Title, and, if applicable, add a Subject, Author and/or 
Keywords. To make adjustments to the existing information, uncheck the Leave As Is 
box. 

 

Set Open Options  
This step will happen automatically. 

Recognize Text using OCR 
OCR stands for Optical Character Recognition. Using the dialog box, choose the 
Document Language and click OK. 
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Detect Form Fields 
If your document is not a form, select No, skip this step. 

 

Set Tab Order Properly 
This step will happen automatically. 

2. Set Language & Tags 
Set Reading Language 
Using the dialog box, set the Language appropriately and click OK. 

 

Autotag Document 
This step will happen automatically. 

Set Alternative Text 
This step will walk you through adding alt text for meaningful images and/or marking 
decorative images accordingly. Click OK when the dialog box appears. 

 

  



 
 

8 | P a g e  

If you’ve already set all of your alt text in Word, you’ll be able to skip this step. Acrobat 
will let you know there are no figures with missing alt text. You may click OK. 

 

However, if you haven’t set all of your alt text, Acrobat will give you the opportunity to 
add it. The image should be highlighted. You may either add Alternative text or mark 
the image as a Decorative figure. Use the forward arrow button to go to the next 
image, if applicable. If you accidentally skip an image, you may go back by clicking on 
the back arrow. Once you have finished, click Save & Close. 

 

  



 
 

9 | P a g e  

3. Run Accessibility Check 
Run Accessibility Full Check 
When you’re ready to run the check, all of your previous categories should have a 
checkmark. 

 

The default checked options should be fine. Choose Start Checking. 
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Once the full check has run, you’ll receive the Accessibility Checker report on the left 
side of your screen: 

 

If you expand the items with issues in the report, you’ll find more details.  If you right 
click on an item, you can choose the Explain option to give you some assistance.  

 

This will open a web browser with Adobe Help’s website. 
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If there is an actual error, such as missing alt text, a Fix option will also appear in the 
right click menu. Clicking on the Fix option will prompt you to make the appropriate 
adjustment. 

 

If you’ve followed all of the best practices for accessibility in your original Word 
document, your report may not note any errors. The only issues you may have are ones 
that require a manual check, such as logical reading order and/or color contrast. 

Once you’ve finished, you may close the Make Accessible Wizard and save your PDF. 

The Accessibility Full Check may also be accessed via the Accessibility tool. If you have 
a more complicated PDF or one that didn’t originate as an accessible Word document, 
you may need to tackle accessibility a bit differently. The following steps are similar to 
the Wizard, but take a more manual approach. 

For more information about the Accessibility Checker, refer to Adobe’s Accessibility 
Checker Guide.  

  

http://www.adobe.com/accessibility/products/acrobat/using-acrobat-pro-accessibility-checker.html
http://www.adobe.com/accessibility/products/acrobat/using-acrobat-pro-accessibility-checker.html
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Run the Optimize for Web and Mobile Action Wizard 
Adobe Acrobat DC also offers a wizard for optimizing your PDF for the web and mobile 
devices. This converts colors and embeds fonts so that they are displayed consistently. 
It also reduces the file size a bit. To run this wizard: 

1. Go to the Tools menu. 
2. Select the Action Wizard icon. 
3. Select the Optimize for Web and Mobile wizard from the Actions List. 
4. Once the wizard is open, click Start. 

 
5. The Adjust Text and Images portion of the wizard will run automatically. 
6. The wizard will then prompt you to Save your PDF. Save your PDF. (You may 

change the name and/or location if needed.) 
7. Close the wizard. 
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Other Ways to Add and/or Check Accessibility 
Add Accessibility Panel to Shortcuts Pane 
To show the Accessibility Panel in the Shortcuts Pane: 

1. Go to the Tools menu. 
2. Find Accessibility and click Add. 

 
(This also adds Accessibility to Shortcuts menu.) 

Specify Language 
The language you selected in Word may carry over to the PDF, but it’s best to double 
check. Open your PDF and choose your language: 

1. Go to File. 
2. Select (Document) Properties. 
3. Go to the Advanced tab. 
4. In the Reading Options area, choose the Language for the document (i.e., 

English). 

 
5. Click OK. 
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Specify Title 
Documents should have meaningful titles, not just file names. The Title you entered in 
Word may not carry over to the PDF. To double check or change the title: 

1. Go to Document Properties by right clicking on a page of the document or go to 
File > (Document) Properties. 

2. Go to the Description tab. This will give you access to the document’s metadata, 
including the Title. 

 
Note: It’s a best practice to give documents meaningful file names, too. For 
example, Document2.pdf is going to be meaningless for most users. 

3. Click OK. 

Add Security and Accessibility (Optional) 
If you want to add security features to the PDF, be sure to enable text access! Security 
options are also found in Document Properties. To access Security options: 

1. Go to File. 
2. Select (Document) Properties. 
3. Go to the Security tab. 
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4. Go to Security Method and choose Password Security. 

 
5. In Password Security Settings: 

• Permissions: Restrict editing and printing of the document (pick the options you 
desire) 

• Check: Enable text access for screen reader devices for the visually 
impaired 

 
Note: If you set passwords, remember to write them down somewhere in case 
you forget them. Otherwise, you won’t be able to print and/or edit your own PDF. 

6. Click OK. 
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Check the Tags with the Tags Panel 
Since you created a structured document in Word, your PDF should already be tagged. 
Double check that the tags are correct by viewing the Tags Panel.  

1. Go to View. 
2. Select Show/Hide. 
3. Select Navigation Panes. 
4. Select Tags. 
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5. To make it easier to see where you are when you click on an item in the Tags 
Pane, click on the Options icon and choose Highlight Content. 

 
This will highlight the part of your document that you click on in the Tags Pane. 
You can expand tags as needed for more information.  

Some tags can only be adjusted by using the Tags Pane. However, if your Word 
document was structured properly, you may not need to adjust much in the PDF. You 
may be able to make your adjustments using TouchUp Reading Order. 
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Check the Reading Order and Tags with TouchUp Reading Order 
TouchUp Reading Order shows you the reading order of each item on the page. The 
TouchUp Reading Order dialog box gives you the opportunity to retag items as text (for 
paragraph text), Headings (1-6), Figure, Table, Background, etc. To access TouchUp 
Reading Order: 

1. Go to Tools. 
2. Select Accessibility. This will open the Accessibility pane. 
3. Select Reading Order. 
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4. Use the Touch Up Reading Order dialog box to adjust the reading order as 
needed. (This is where you may also markup text, figures, headings, tables, etc. in 
the event they were not marked up properly in the original file. 

 

Warning: Adobe has yet to offer an undo option (i.e. no CTRL+Z) in PDF 
tagging, so be careful! Be sure to save any changes that you need so that if you 
make an error, you can at least have the option to close the document without 
saving the incorrect changes.) 

Text  
Sometimes during the conversion to PDF, paragraphs of text get broken into smaller 
sections in the reading order. If you just want them as a single area of text, you can 
draw a rectangle around the content you wish to be a single section and mark it as 
Text. 
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Figure 
Use the Figure option for images. (Or, if you want a caption with the image, you can 
choose Figure/Caption.)  

1. Click on the item that needs to be tagged as an image. (Click on the number – the 
crosshairs icon will change to a hand icon.) 

2. Choose the Figure option – you’ll get a message that says “Figure – No alternative 
text exists.”  

3. Right click on the figure. 
4. Choose Edit Alternative Text and add your meaningful alt text. 

 

 

Background 
This is the option you choose for marking any decorative images as artifacts.  

1. Click on the decorative image. 
2. Select Background from the TouchUp Reading Order dialog box. 

This removes the decorative image from the tag structure. Screen readers will now be 
able to skip over the image, and sighted users will still be able to view it. 
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Table  
Hopefully you’ve added accessibility to your table in Word; however, if needed, you may 
still touch up a table in the PDF. All tables need to have at least one heading 
row/column. 

1. Click on your table. 
2. Choose the Table Editor option in the TouchUp Reading Order dialog box. 

 
You’ll notice that all of your cells will be highlighted in red.  

3. Right click on the cell where your column or row header should be and choose 
Table Cell Properties. 

 
4. In the Type options, choose Header Cell.  
5. Choose the appropriate Scope for your table (Row, Column, or Both). (If your 

table has headings for each row, choose Column. If your table has headings for 
each column, choose Row. If you have both row and column headings, 
choose Both.) 
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6. Right click on your table and choose Table Editor Options. This will allow you the 
option to show cell types – whether a cell of your table is a table header (TH) or 
table data (TD). 

 
You’ll notice that the cell is now labeled as a table header (TH). 

 
7. Repeat the process for any other cells in your table(s) that are column or row 

header cells. 

Note: More complex tables require much more work with associating IDs.  

Clear Page Structure 
Please be aware that clearing the page structure will completely delete all page structure 
on a single page of your document. You shouldn’t need to do this if you created the 
original document correctly in Word. However, if you need to clear a particular page and 
start from scratch, you may choose Clear Page Structure. Then, draw rectangles 
around the various elements on your page, and mark them correctly using the TouchUp 
Reading Order dialog box. 

Check Content and Order Panels 
The Content Panel and the Order Panel provide hierarchical views of your document. 
These give you another look at the page structure and allows you to drag and drop 
elements to correct the reading order if it is incorrect. (Note: Adobe cautions you to be 
careful before editing content objects unless you’re familiar with PDF structure as the 
document could be damaged.) 
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If the Content and Order icons are not already added to your Navigation Pane, go to 
View > Show/Hide > Navigation Panels > Content (You will need to go through the 
process again to add Order.) 

 

The Content panel allows you to view and edit page content information, and it 
provides another method to correct reflow issues that you may not have been able to fix 
with the Touch Up Reading Order tool. Content tells you if an item is marked up as a 
heading (<H1>, <H2>, etc.), paragraph (<P>), link (<Link>), etc. 
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The Order panel allows you to view, reorder and retag structured PDF information. 

 

Check Content Reflow 
Checking the content reflow is a quick way to find out if the visual and structural reading 
orders match. This is especially helpful in documents with columns. To enable reflow: 

1. Go to View. 
2. Choose Zoom. 
3. Choose Reflow. 

 
This will show you a mostly plain text view of your page in a single column, and 
you can double check the reading order. This also allows you to check that your 
text reflows properly when enlarged. (To turn off this view, go back and uncheck 
Reflow.) 
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Listen to the Reading Order with Read Out Loud 
Read Out Loud allows you to hear the document and will give you an idea of what a 
screen reader will hear. Checking a document with Read Out Loud is a quick way to 
check the logical reading order. This gives you another way to see if the document was 
tagged properly. If the PDF is tagged properly, it will read all text, including alt text, in 
the correct order. 

To activate Read Out Loud: 

1. Go to View.  
2. Choose Read Out Loud. 
3. Choose Activate Read Out Loud. 

 
4. Go back to the menu again and choose either Read this page only or Read to 

end of document. 

If the text reads out of order, go back to the Accessibility menu and use TouchUp 
Reading Order or Show Order Panel to make appropriate adjustments. 
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Use the built-in accessibility check 
Like Word, Acrobat has a built-in accessibility check. Run this check to see if your 
document is accessible as a PDF.  

1. Open the Accessibility tool. 
2. Choose Full Check. 

 

Note: Remember, as with the built-in Accessibility Checker in Word, the Accessibility 
Checker in PDF can’t fix the document for you. You’ll need to read over the “Fix” and 
“Explain” options and see if you can make the corrections yourself. 
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3. The default checked options in the Accessibility Checker Options dialog box 
should be fine. Choose Start Checking. 

 
4. You’ll receive the Accessibility Checker report on the left side of your screen. 
5. If you expand the items with issues in the report, you’ll find more details.  If you 

right click on an item, you may choose the Explain option to give you some 
assistance.  
Note: This will open a web browser with Adobe’s Acrobat User Guide website. 

6. If there is an actual error, such as missing alt text, a Fix option will also appear in 
the right click menu. Clicking on the Fix option will prompt you to make the 
appropriate adjustment. 

If you’ve followed all of the best practices for accessibility in your original Office 
document, your report may not note any errors. The only issues you may have are 
ones that require a manual check, such as logical reading order and/or color contrast.  
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Resources 
• Acrobat User Guide – Adobe: https://helpx.adobe.com/acrobat/user-guide.html  
• Adobe Continues to Improve on Making PDFs Accessible – Adobe Blogs June 13, 

2017 - https://blogs.adobe.com/documentcloud/adobe-continues-to-improve-on-
making-pdfs-accessible/  

• Alternate Media workflow strategies for PDF – online course from the California 
Community Colleges: 
https://catalog.onlinenetworkofeducators.org/browse/accessibility/courses/pdf-
workflow-strategies  

• Cheatsheets – Project Goals – 2018 – National Center on Disability and Access to 
Education: http://ncdae.org/resources/cheatsheets/  

• Electronic Documents – Minnesota IT Services: https://mn.gov/mnit/about-
mnit/accessibility/electronic-documents.jsp 

• PDF Document Accessibility – Portland Community College: 
https://www.pcc.edu/instructional-support/accessibility/pdf/  

• W3C’s PDF Techniques for WCAG 2.0: http://www.w3.org/TR/WCAG20-
TECHS/pdf.html  

• PDF Accessibility (WebAIM): http://webaim.org/techniques/acrobat/ 

https://helpx.adobe.com/acrobat/user-guide.html
https://blogs.adobe.com/documentcloud/adobe-continues-to-improve-on-making-pdfs-accessible/
https://blogs.adobe.com/documentcloud/adobe-continues-to-improve-on-making-pdfs-accessible/
https://catalog.onlinenetworkofeducators.org/browse/accessibility/courses/pdf-workflow-strategies
https://catalog.onlinenetworkofeducators.org/browse/accessibility/courses/pdf-workflow-strategies
http://ncdae.org/resources/cheatsheets/
https://mn.gov/mnit/about-mnit/accessibility/electronic-documents.jsp
https://mn.gov/mnit/about-mnit/accessibility/electronic-documents.jsp
https://www.pcc.edu/instructional-support/accessibility/pdf/
http://www.w3.org/TR/WCAG20-TECHS/pdf.html
http://www.w3.org/TR/WCAG20-TECHS/pdf.html
http://webaim.org/techniques/acrobat/
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